
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head >

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Russian Pilots Doubt the Truthfulness of America&#039;s Statement About &quot;Unsafe&quot; Actions by a Su-30</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://stalkerzone.org/wp-content/uploads/2016/07/cooltext195982593452643.png">

		<link rel="pingback" href="http://www.stalkerzone.org/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		<meta property="og:image" content="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg?fit=300%2C177"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.stalkerzone.org/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russian Pilots Doubt the Truthfulness of America&#039;s Statement About &quot;Unsafe&quot; Actions by a Su-30" />
<meta property="og:description" content="Translated by Ollie Richardson 23:20:32 28/11/2017 vz.ru If the details sounded by the US about the interception of a P8A &#8220;Poseidon&#8221; reconnaissance plane over the Black Sea by a Russian Su-30 are the truth, the consequences for the American plane would be much more serious, declared a high-ranking source in the Air Force of Russia &hellip;" />
<meta property="og:url" content="http://www.stalkerzone.org/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30/" />
<meta property="og:site_name" content="СТАЛКЕР/ZONE" />
<meta property="article:publisher" content="https://www.facebook.com/angelina.siard" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="US" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2017-11-28T23:20:07+01:00" />
<meta property="fb:app_id" content="1225274494190110" />
<meta property="og:image" content="http://www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="707" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Translated by Ollie Richardson 23:20:32 28/11/2017 vz.ru If the details sounded by the US about the interception of a P8A &#8220;Poseidon&#8221; reconnaissance plane over the Black Sea by a Russian Su-30 are the truth, the consequences for the American plane would be much more serious, declared a high-ranking source in the Air Force of Russia [&hellip;]" />
<meta name="twitter:title" content="Russian Pilots Doubt the Truthfulness of America&#039;s Statement About &quot;Unsafe&quot; Actions by a Su-30" />
<meta name="twitter:site" content="@O_Rich_" />
<meta name="twitter:image" content="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg?fit=1200%2C707" />
<meta name="twitter:creator" content="@O_Rich_" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.stalkerzone.org\/","name":"\u0421\u0422\u0410\u041b\u041a\u0415\u0420\/ZONE","alternateName":"Stalker Zone","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.stalkerzone.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="СТАЛКЕР/ZONE &raquo; Feed" href="http://www.stalkerzone.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="СТАЛКЕР/ZONE &raquo; Comments Feed" href="http://www.stalkerzone.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="СТАЛКЕР/ZONE &raquo; Russian Pilots Doubt the Truthfulness of America&#8217;s Statement About &#8220;Unsafe&#8221; Actions by a Su-30 Comments Feed" href="http://www.stalkerzone.org/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stalkerzone.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/plugins/login-with-ajax/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.stalkerzone.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.stalkerzone.org/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://www.stalkerzone.org/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.stalkerzone.org/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.stalkerzone.org/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wr-pb-font-icomoon-css'  href='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/3rd-party/font-icomoon/css/icomoon.css' type='text/css' media='all' />
<link rel='stylesheet' id='wr-pb-bootstrap-css'  href='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/3rd-party/bootstrap3/css/bootstrap_frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wr-pb-joomlashine-frontend-css'  href='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/woorockets/css/jsn-gui-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wr-pb-frontend-css'  href='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/woorockets/css/front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='wr-pb-frontend-responsive-css'  href='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/woorockets/css/front_end_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7CMontserrat%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stalkerzone.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stalkerzone.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.stalkerzone.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/plugins/login-with-ajax/login-with-ajax.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.8","fb_id":"165730297263655"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.stalkerzone.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stalkerzone.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stalkerzone.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p7KpWc-4kO' />
<link rel="alternate" type="application/json+oembed" href="http://www.stalkerzone.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stalkerzone.org%2Frussian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stalkerzone.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stalkerzone.org%2Frussian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30%2F&#038;format=xml" />

<!-- BEGIN License added by Creative-Commons-Configurator plugin for WordPress -->
<style type="text/css">
p.cc-block { clear: both; width: 90%; margin: 8px auto; padding: 4px; text-align: center; border: 1px solid #cccccc; color: #dd3333; background-color: #8ba18c; }
p.cc-block a:link, p.cc-block a:visited, p.cc-block a:hover, p.cc-block a:active { text-decoration: underline; color: #dd3333; border: none;}
.cc-button { display: block; margin-left: auto; margin-right: auto; margin-top: 6px; margin-bottom: 6px; border-width: 0; }
.wp-caption { border: 0; }
.widget_bccl_widget { text-align: center; }
</style>

<!-- END License added by Creative-Commons-Configurator plugin for WordPress -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.stalkerzone.org') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<style type="text/css">
					body { 	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none;
							-moz-user-select: none; -ms-user-select: none; user-select: none; 	} </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.stalkerzone.org/?wordfence_lh=1&hid=D8C9BB58FFE56DEE8AE74BE7135FE1E8');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #8da58e;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#8aa08e;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #8aa08e;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #8aa08e ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #8aa08e;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Montserrat', Sans Serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.home .cb-excerpt{
    display:none;
  }.entry-content a, .entry-content a:visited {color:#ff0000; }body {color:#191919; }.header {  }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8da58e; }
</style>
<style>#cb-nav-bar #cb-main-menu .main-nav .menu-item-181:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-181:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-181 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-181 .cb-sub-menu { background:#8da58e!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-181 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8da58e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-1156:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1156:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1156 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1156 .cb-sub-menu { background:#8aa08e!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1156 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-1157:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1157:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1157 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1157 .cb-sub-menu { background:#8aa08e!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1157 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-1160:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1160:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1160 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1160 .cb-sub-menu { background:#8aa08e!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1160 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-1161:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1161:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1161 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1161 .cb-sub-menu { background:#8aa08e!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1161 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-1158:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1158:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1158 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1158 .cb-sub-menu { background:#8aa08e!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-1158 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-111:hover,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-111:focus,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-111 .cb-sub-menu li .cb-grandchild-menu,
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-111 .cb-sub-menu { background:#8aa08e!important; }
                                             #cb-nav-bar #cb-main-menu .main-nav .menu-item-111 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }
#cb-nav-bar #cb-main-menu .main-nav .menu-item-110:hover,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-110:focus,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-110 .cb-sub-menu li .cb-grandchild-menu,
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-110 .cb-sub-menu { background:#8aa08e!important; }
                                         #cb-nav-bar #cb-main-menu .main-nav .menu-item-110 .cb-mega-menu .cb-sub-menu li a { border-bottom-color:#8aa08e!important; }</style><style id='wr-pb-custom-16666-css'>

</style>
<link rel="icon" href="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/cooltext195982593452643-e1469410523598.png?fit=32%2C19" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/cooltext195982593452643-e1469410523598.png?fit=144%2C86" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/cooltext195982593452643-e1469410523598.png?fit=144%2C86" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/cooltext195982593452643-e1469410523598.png?fit=144%2C86" />

	<style id="pum-styles" type="text/css" media="all">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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-16666 single-format-standard custom-background">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-no-top"  >

                <header class="header clearfix wrap" role="banner">

                        <div class="wrap clearfix">
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.stalkerzone.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-main-container"><ul class="nav main-nav clearfix"><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-181"><a href="http://www.stalkerzone.org/">Home</a><div class="cb-links-menu"></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="http://www.stalkerzone.org/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/pro-kiev-journalist-gordons-plan-save-ukraine-become-colony-united-states/"><img width="480" height="240" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-04-at-17.37.25.jpeg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-04-at-17.37.25.jpeg?resize=480%2C240 480w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-04-at-17.37.25.jpeg?resize=1400%2C700 1400w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-04-at-17.37.25.jpeg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/pro-kiev-journalist-gordons-plan-save-ukraine-become-colony-united-states/">Pro-Kiev Journalist Gordon's Plan to Save Ukraine - Become a Colony of the United States</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-04">November 4, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.stalkerzone.org/category/news/" title="View all posts in News">News</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/new-draft-law-ukraine-proposes-jail-point-truth-holodomor/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/14_PET_7475.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/14_PET_7475.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/14_PET_7475.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/14_PET_7475.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/new-draft-law-ukraine-proposes-jail-point-truth-holodomor/">New Draft Law in Ukraine Proposes to Jail Those Who Point Out the Truth About &#8220;Holodomor&#8221;</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/bavarian-media-ukraine-will-receive-refugees-germany/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Refugee_march_Hungary_2015-09-04_02.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Refugee_march_Hungary_2015-09-04_02.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Refugee_march_Hungary_2015-09-04_02.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Refugee_march_Hungary_2015-09-04_02.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/bavarian-media-ukraine-will-receive-refugees-germany/">Bavarian Media: Ukraine Will Receive Refugees From Germany</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/slovakian-deputy-ukraine-betrayed-slavic-peoples-bowl-western-slop/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/5535560.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/5535560.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/5535560.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/5535560.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/slovakian-deputy-ukraine-betrayed-slavic-peoples-bowl-western-slop/">Slovakian Deputy: Ukraine Betrayed the Slavic Peoples for a Bowl of Western Slop</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-29">November 29, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/captured-uaf-soldier-told-truth-failed-attack-frunze-lpr/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-151189033486fee7cddb37a2b340e474e682b392d2.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-151189033486fee7cddb37a2b340e474e682b392d2.jpeg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-151189033486fee7cddb37a2b340e474e682b392d2.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-151189033486fee7cddb37a2b340e474e682b392d2.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/captured-uaf-soldier-told-truth-failed-attack-frunze-lpr/">Captured UAF Soldier Told the Truth About the Failed Attack on Frunze in the LPR</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/hitler-jugend-verkhovna-rada/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1_Read-Only1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1_Read-Only1.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1_Read-Only1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1_Read-Only1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/hitler-jugend-verkhovna-rada/">Hitler-Jugend of the Verkhovna Rada</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/basurin-osce-now-aware-uafs-occupation-gray-zone-settlements-phone-call-local-residents/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23949452_523701688004089_446587460_o.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23949452_523701688004089_446587460_o.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23949452_523701688004089_446587460_o.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23949452_523701688004089_446587460_o.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/basurin-osce-now-aware-uafs-occupation-gray-zone-settlements-phone-call-local-residents/">Basurin: OSCE Is Now Aware of the UAF&#8217;s Occupation of Gray Zone Settlements After Phone Call With Local Residents</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1157"><a href="http://www.stalkerzone.org/category/analysis/">Analysis</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/full-video-filmed-dpr-militiamen-abandoned-positions-uaf/"><img width="480" height="240" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-17.29.32.jpeg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-17.29.32.jpeg?resize=300%2C149 300w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-17.29.32.jpeg?resize=480%2C240 480w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-17.29.32.jpeg?resize=1400%2C700 1400w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-17.29.32.jpeg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/full-video-filmed-dpr-militiamen-abandoned-positions-uaf/">Full Video Filmed by DPR Militiamen at the Abandoned Positions of the UAF</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-13">June 13, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.stalkerzone.org/category/analysis/" title="View all posts in Analysis">Analysis</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30/">Russian Pilots Doubt the Truthfulness of America&#8217;s Statement About &#8220;Unsafe&#8221; Actions by a Su-30</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/photo-exhibition-shown-west-irina-lashkevichs-look-eyes-donbass/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/24139155_322915648187546_1065920351_o.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/24139155_322915648187546_1065920351_o.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/24139155_322915648187546_1065920351_o.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/24139155_322915648187546_1065920351_o.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/photo-exhibition-shown-west-irina-lashkevichs-look-eyes-donbass/">A Photo Exhibition That Should Be Shown in the West: Irina Lashkevich&#8217;s &#8220;Look Into the Eyes of Donbass&#8221;</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/nikita-danyuk-need-defend-informational-sovereignty-russia/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/data.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/data.jpeg?w=1280 1280w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/data.jpeg?resize=300%2C225 300w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/data.jpeg?resize=768%2C577 768w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/data.jpeg?resize=1024%2C770 1024w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/data.jpeg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/nikita-danyuk-need-defend-informational-sovereignty-russia/">Nikita Danyuk on the Need to Defend the Informational Sovereignty of Russia</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/banderas-school-ukrainian-youth/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/unnamed-file.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/unnamed-file.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/unnamed-file.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/unnamed-file.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/banderas-school-ukrainian-youth/">&#8220;Bandera&#8217;s School&#8221; for Ukrainian Youth</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-26">November 26, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/rostislav-ishchenko-ukraines-achievements-eastern-partnership-summit-brussels/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/DPZXREQX4AAh5LT-1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/DPZXREQX4AAh5LT-1.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/DPZXREQX4AAh5LT-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/DPZXREQX4AAh5LT-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/rostislav-ishchenko-ukraines-achievements-eastern-partnership-summit-brussels/">Rostislav Ishchenko: Ukraine&#8217;s &#8220;Achievements&#8221; at the Eastern Partnership Summit in Brussels</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-25">November 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/no-choice-events-syria-military-expert-explained-sudan-wants-russian-military-base/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-1511625007ce35eb1d078610bde9bd4a64f00c19e7.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-1511625007ce35eb1d078610bde9bd4a64f00c19e7.jpeg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-1511625007ce35eb1d078610bde9bd4a64f00c19e7.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/orig-1511625007ce35eb1d078610bde9bd4a64f00c19e7.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/no-choice-events-syria-military-expert-explained-sudan-wants-russian-military-base/">No Choice After Events in Syria: Military Expert Explained Why Sudan Wants a Russian Military Base</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-25">November 25, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160"><a href="http://www.stalkerzone.org/category/interviews/">Interviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/basurin-uaf-may-offensive-wahhabi-militants-fighting-side-kiev/"><img width="480" height="240" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/04/da557057ce3362ca20e00a158c4114de.jpg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/basurin-uaf-may-offensive-wahhabi-militants-fighting-side-kiev/">Basurin on the UAF May Offensive & Wahhabi Militants Fighting on the Side of Kiev</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-04-20">April 20, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.stalkerzone.org/category/interviews/" title="View all posts in Interviews">Interviews</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/oleg-tsarev-prospect-unifying-dpr-lpr/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1019572510.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1019572510.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1019572510.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1019572510.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/oleg-tsarev-prospect-unifying-dpr-lpr/">Oleg Tsarev on the Prospect of Unifying the DPR and LPR</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-27">November 27, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/oleg-tsarev-new-head-lpr-will-determined-peoples-council/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/inx960x640-14.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/inx960x640-14.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/inx960x640-14.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/inx960x640-14.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/oleg-tsarev-new-head-lpr-will-determined-peoples-council/">Oleg Tsarev: The New Head of the LPR Will Be Determined by the People&#8217;s Council</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-25">November 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/oleg-tsarev-lost-battle-ukraine-2014/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/tsarev_0-1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/tsarev_0-1.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/tsarev_0-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/tsarev_0-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/oleg-tsarev-lost-battle-ukraine-2014/">Oleg Tsarev: Why We Lost the Battle for Ukraine in 2014</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-22">November 22, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/vasily-muravitsky-im-jail-personal-enemy-poroshenko/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1027133225.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1027133225.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1027133225.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/1027133225.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/vasily-muravitsky-im-jail-personal-enemy-poroshenko/">Vasily Muravitsky: &#8220;I&#8217;m in Jail Because I Am the Personal Enemy of Poroshenko&#8221;</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-21">November 21, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/author-ukraine-fire-dont-rule-will-make-sequel/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23635344_1520859751327006_139339560_n.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23635344_1520859751327006_139339560_n.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23635344_1520859751327006_139339560_n.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/23635344_1520859751327006_139339560_n.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/author-ukraine-fire-dont-rule-will-make-sequel/">The Author Of &#8220;Ukraine on Fire&#8221;: I Don&#8217;t Rule Out That We Will Make a Sequel</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-15">November 15, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/famous-russian-political-strategist-absolute-recovery-ukraine-will-take-2030-2040-least/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Matvejchev-Oleg.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Matvejchev-Oleg.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Matvejchev-Oleg.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/Matvejchev-Oleg.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/famous-russian-political-strategist-absolute-recovery-ukraine-will-take-2030-2040-least/">Famous Russian Political Strategist: &#8220;The Absolute Recovery of Ukraine Will Take Until 2030-2040 At Least&#8221;</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-12">November 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="http://www.stalkerzone.org/category/history/">History</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/edge-abyss-stalin-not-believe-intelligence-officers-june-1941/"><img width="457" height="240" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/11/2-92.jpg?resize=457%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/edge-abyss-stalin-not-believe-intelligence-officers-june-1941/">On the Edge of the Abyss: Why Stalin Did Not Believe Intelligence Officers in June 1941</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-11-03">November 3, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.stalkerzone.org/category/history/" title="View all posts in History">History</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/unconditional-surrender-west-cant-forgive-red-armys-capture-berlin/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/09/58f26cedc3618883438b4648.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/09/58f26cedc3618883438b4648.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/09/58f26cedc3618883438b4648.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/09/58f26cedc3618883438b4648.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/unconditional-surrender-west-cant-forgive-red-armys-capture-berlin/">Unconditional Surrender: Why the West Can&#8217;t Forgive the Red Army&#8217;s Capture of Berlin</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-06">September 6, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/civil-wars-chapter-book-history/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/08/e4dd89e42997c71166b53b16490aead9.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/08/e4dd89e42997c71166b53b16490aead9.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/08/e4dd89e42997c71166b53b16490aead9.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/08/e4dd89e42997c71166b53b16490aead9.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/civil-wars-chapter-book-history/">Civil Wars: A Chapter From the Book of History</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-09">August 9, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/european-choice-ukraine-made-73-years-ago/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/385801_5_i_020.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/385801_5_i_020.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/385801_5_i_020.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/385801_5_i_020.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/european-choice-ukraine-made-73-years-ago/">The &#8220;European Choice&#8221; of Ukraine Made 73 Years Ago</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-23">July 23, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/cowardly-non-interference-west-preparing-second-world-war/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/1-22.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/1-22.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/1-22.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/07/1-22.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/cowardly-non-interference-west-preparing-second-world-war/">Cowardly &#8220;Non-Interference&#8221;: How the West Was Preparing the Second World War</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-07-20">July 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/first-shukhevychfest-lvov-pogrom-1941/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/0_a998d_e945a16f_XL.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/0_a998d_e945a16f_XL.jpg?w=800 800w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/0_a998d_e945a16f_XL.jpg?resize=300%2C220 300w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/0_a998d_e945a16f_XL.jpg?resize=768%2C564 768w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/0_a998d_e945a16f_XL.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/first-shukhevychfest-lvov-pogrom-1941/">The First &#8220;ShukhevychFest&#8221;: The Lvov Pogrom of 1941</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-30">June 30, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/last-banderists-finished-off-near-lvov-secret-report/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/1-19.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/1-19.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/1-19.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/06/1-19.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/last-banderists-finished-off-near-lvov-secret-report/">How the Last Banderists Were Finished off Near Lvov: Secret Report</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-06-14">June 14, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="http://www.stalkerzone.org/category/opinion/">Op-ed</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/bbc-spends-uk-taxes-pr-al-qaeda/"><img width="480" height="240" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-19-at-01.47.14.jpeg?resize=480%2C240" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-19-at-01.47.14.jpeg?resize=480%2C240 480w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-19-at-01.47.14.jpeg?resize=1400%2C700 1400w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-19-at-01.47.14.jpeg?zoom=2&amp;resize=480%2C240 960w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/bbc-spends-uk-taxes-pr-al-qaeda/">BBC Spends UK Taxes on PR for Al-Qaeda</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-19">September 19, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.stalkerzone.org/category/opinion/" title="View all posts in Op-ed">Op-ed</a></div></div>
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#8aa08e;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/decrypting-war-ukraine/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/mccain_tyahnybok_public_app_kiev_ap91999496228.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/mccain_tyahnybok_public_app_kiev_ap91999496228.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/mccain_tyahnybok_public_app_kiev_ap91999496228.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/mccain_tyahnybok_public_app_kiev_ap91999496228.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/decrypting-war-ukraine/">Decrypting the War in Ukraine</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/trump-wants-help-ukraine-get-territory-back-actually-mean/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/c8279e5b4a58afbe9402df99ebf1e8df_1506005294-e1511833317795.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/c8279e5b4a58afbe9402df99ebf1e8df_1506005294-e1511833317795.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/c8279e5b4a58afbe9402df99ebf1e8df_1506005294-e1511833317795.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/trump-wants-help-ukraine-get-territory-back-actually-mean/">Trump Wants To &#8220;Help Ukraine Get Its Territory Back&#8221;, But What Does This Actually Mean?</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div></div>
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/holodomor-ukraine-poroshenko-wont-shed-crocodile-tears/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/pjimage.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/pjimage.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/pjimage.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/pjimage.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/holodomor-ukraine-poroshenko-wont-shed-crocodile-tears/">The &#8220;Holodomor&#8221; in Ukraine That Poroshenko Won&#8217;t Shed Any Crocodile Tears For</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-25">November 25, 2017</time></div></div>
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/four-years-1-person-jailed-crimes-committed-maidan/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/284283.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/284283.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/284283.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/284283.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/four-years-1-person-jailed-crimes-committed-maidan/">In Four Years Only 1 Person Has Been Jailed for the Crimes Committed on Maidan</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-20">November 20, 2017</time></div></div>
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/reforms-freedoms-maidan-recycled-lexicon-victoria-nulands-successor/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/0b5adc98df0f627673457d0ee3c8edf0_1510751350_extra_large.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/0b5adc98df0f627673457d0ee3c8edf0_1510751350_extra_large.jpeg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/0b5adc98df0f627673457d0ee3c8edf0_1510751350_extra_large.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/0b5adc98df0f627673457d0ee3c8edf0_1510751350_extra_large.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/reforms-freedoms-maidan-recycled-lexicon-victoria-nulands-successor/">Reforms, Freedoms, Maidan: The Recycled Lexicon of Victoria Nuland&#8217;s Successor</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-16">November 16, 2017</time></div></div>
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/aesthetics-genocide-kievs-pitiful-explanation-donbass-calls-uaf-fascists/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/755689566_w640_h640_0.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/755689566_w640_h640_0.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/755689566_w640_h640_0.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/11/755689566_w640_h640_0.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.stalkerzone.org/aesthetics-genocide-kievs-pitiful-explanation-donbass-calls-uaf-fascists/">Aesthetics of Genocide: Kiev&#8217;s Pitiful Explanation for Why Donbass Calls the UAF &#8220;Fascists&#8221;</a></h2>
                            <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-12">November 12, 2017</time></div></div>
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.stalkerzone.org/category/video/">Video</a><div class="cb-links-menu"></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.stalkerzone.org/about/">About</a><div class="cb-links-menu"></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
                                    <div class="wrap clearfix">

                                        
                                                    <a href="#" id="cb-small-menu-trigger"><i class="fa fa-bars"></i></a>

                                        <a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                            <!-- Small-Screen Menu -->

                            <section id="cb-small-menu" class="clearfix cb-dark-menu cb-sm-off">

                                <a href="#" id="cb-small-menu-close"><i class="fa fa-times"></i></a>

                                <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-181"><a href="http://www.stalkerzone.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="http://www.stalkerzone.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1157"><a href="http://www.stalkerzone.org/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1160"><a href="http://www.stalkerzone.org/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="http://www.stalkerzone.org/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="http://www.stalkerzone.org/category/opinion/">Op-ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.stalkerzone.org/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="http://www.stalkerzone.org/about/">About</a></li>
</ul>
                            </section>

                            <!-- /Small-Screen Menu -->

                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header --><header id="cb-parallax-featured" class="wrap clearfix"><div class="cb-entry-header cb-style-parallax"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Russian Pilots Doubt the Truthfulness of America&#8217;s Statement About &#8220;Unsafe&#8221; Actions by a Su-30</h1><div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-28">November 28, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder"></i>  <a href="http://www.stalkerzone.org/category/analysis/" title="View all posts in Analysis">Analysis</a></div></div></span></div><div class="cb-image" data-type="background" style="background-image: url(http://www.stalkerzone.org/wp-content/uploads/2017/11/1200px-P-8A_Poseidon_VX-20_Squadron-1.jpg)"></div><div id="cb-parallax-bg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="clearfix" role="main">

							<article id="post-16666" class="clearfix post-16666 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-russia tag-us jsn-master" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 
								<section class="entry-content clearfix" itemprop="articleBody">

									<div id="fb-root"></div>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://i1.wp.com/static.hupso.com/share/buttons/share-small.png?w=750" style="border:0px; padding-top:2px; float:left;" alt="Share Button" data-recalc-dims="1"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google","pinterest","email","linkedin");var hupso_twitter_via = "O_Rich_";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="O_Rich_";var hupso_url_c="";var hupso_title_c="Russian Pilots Doubt the Truthfulness of America&#039;s Statement About &quot;Unsafe&quot; Actions by a Su-30";</script><script type="text/javascript" src="http://static.hupso.com/share/js/counters.js"></script><!-- Hupso Share Buttons --></div><div class="theContentWrap-ccc"><h1><em>Translated by Ollie Richardson</em></h1>
<h1><em>23:20:32</em><br />
<em> 28/11/2017</p>
<p></em><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://vz.ru/news/2017/11/28/897277.html"><em>vz.ru</em></a></span></h1>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;"><br />
If the details sounded by the US about the interception of a P8A <em>&#8220;Poseidon&#8221;</em> reconnaissance plane over the Black Sea by a Russian Su-30 are the truth, the consequences for the American plane would be much more serious, declared a high-ranking source in the Air Force of Russia to the VZGLYAD newspaper.</span></p>
<blockquote>
<p style="text-align: justify;"><em><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">&#8220;The statement made by the Americans &#8211; that a Su-30 intentionally crossed the course of the &#8216;Poseidon&#8217;, and the American plane entered its jet stream &#8211; doesn&#8217;t look convincing,&#8221; he stated.</span></em></p>
<p style="text-align: justify;"><em><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">&#8220;Allegedly the crafts were separated by a distance of only 15 meters. In this scenario the &#8216;Poseidon&#8217; wouldn&#8217;t simply have turbulence, as was reported by the Americans &#8211; it could fall and even roll over, since the so-called wake from the plane in front would be so powerful,&#8221; noted the source.</span></em></p>
</blockquote>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;"><em>&#8220;In principle, fighter jets sometimes practice such behaviour during interceptions. In particular, my wingman once caused a Norwegian fighter jet to fall,&#8221;</em> he added. <em>&#8220;However, this is fundamentally different &#8211; the fighter jet slips upward in front of the nose of the bomber, and no more than that, and at a much greater distance&#8221;</em>.</span></p>
<blockquote>
<p style="text-align: justify;"><em><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">&#8220;In addition, there are international agreements that establish at what distance military planes in neutral waters have the right to approach others planes. And it is a distance of no closer than 500 meters. Another thing is that the Americans never adhered to these rules, in particular they on more than one occasion have showed pictures taken from onboard their planes in which it is visible that they come close to our planes within a few meters. One can assume that Russian fighter jets today can also sometimes ignore these rules,&#8221; said the interlocutor of the newspaper.</span></em></p>
</blockquote>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">Earlier the representative of the US European command Meghan Henderson gave the details of the interception.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;"><em>&#8220;The Russian SU-30 crossed in front of the P-8 (from right to left) in afterburner causing a 15-degree roll and violent turbulence,&#8221;</em> she stated, adding that the P-8 was forced to fly through the jet wash of the SU-30. The Russian fighter jet, she claims, got as close as 50 feet away (15 meters), reports The Hill [a pro-Pentagon mouthpiece &#8211; ed].</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">On November 25th the Russian military scrambled a Su-30 fight jet after the detection of an American reconnaissance plane, which came close to Russia&#8217;s border on the Black Sea. CNN stated that a Su-30 <em>&#8220;unsafely&#8221;</em> intercepted the P-8A <em>&#8220;Poseidon&#8221;</em>. The Pentagon also considers that the interception was <em>&#8220;unsafe&#8221;.</em></span></p>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">The pilot and former commander of the 4th Air Army and antiaircraft defense, the Lieutenant-General and Hero of Russia Valery Gorbenko doubts that the Russian pilot intentionally created a dangerous situation. <em>&#8220;The Americans can lie. Our pilot came closer, showed its wings to say turn away, you can fly only along our border. And the Americans inflate this affair, they exaggerate,&#8221;</em> said Gorbenko to the VZGLYAD newspaper.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">The 15% roll of the <em>&#8220;Poseidon&#8221;</em> could have occurred for other reasons, assures Gorbenko. <em>&#8220;Onboard the &#8216;Poseidon&#8217; there is a lot of different equipment, the operating personnel sit and check all radiation at different frequencies, and try to record them. For such a heavy plane it is a normal roll. Passenger planes do a 30% roll for turns, and it can be even more,&#8221;</em> explained Gorbenko.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt; font-family: helvetica, arial, sans-serif;">He also noted that in principle Russian and American pilots, as professionals, <em>&#8220;respect each other&#8221;</em>. <em>&#8220;They, by the way, were also very close to our aircraft,&#8221;</em> reminded the pilot.</span></p>
</div><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_counters" href="http://www.hupso.com/share/"><img src="https://i1.wp.com/static.hupso.com/share/buttons/share-small.png?w=750" style="border:0px; padding-top:2px; float:left;" alt="Share Button" data-recalc-dims="1"/></a><script type="text/javascript">var hupso_services_c=new Array("twitter","facebook_like","facebook_send","google","pinterest","email","linkedin");var hupso_twitter_via = "O_Rich_";var hupso_counters_lang = "en_US";var hupso_image_folder_url = "";var hupso_twitter_via="O_Rich_";var hupso_url_c="";var hupso_title_c="Russian Pilots Doubt the Truthfulness of America&#039;s Statement About &quot;Unsafe&quot; Actions by a Su-30";</script><script type="text/javascript" src="http://static.hupso.com/share/js/counters.js"></script><!-- Hupso Share Buttons --></div>
<!-- BEGIN License added by Creative-Commons-Configurator plugin for WordPress -->
<p prefix="dct: http://purl.org/dc/terms/ cc: http://creativecommons.org/ns#" class="cc-block">Copyright &copy; 2017 <a href="http://www.stalkerzone.org/author/olliekse/" property="cc:attributionName" rel="cc:attributionURL">СТАЛКЕР/ZONE</a>. All Rights Reserved.</p>
<!-- END License added by Creative-Commons-Configurator plugin for WordPress -->

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.stalkerzone.org/tag/russia/" rel="tag">Russia</a><a href="http://www.stalkerzone.org/tag/us/" rel="tag">US</a></p><div id="cb-previous-next-links" class="clearfix"><div id="cb-previous-link"><a href="http://www.stalkerzone.org/captured-uaf-soldier-told-truth-failed-attack-frunze-lpr/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.stalkerzone.org/captured-uaf-soldier-told-truth-failed-attack-frunze-lpr/" rel="prev">Captured UAF Soldier Told the Truth About the Failed Attack on Frunze in the LPR</a></div><div id="cb-next-link"><a href="http://www.stalkerzone.org/slovakian-deputy-ukraine-betrayed-slavic-peoples-bowl-western-slop/"><i class="fa fa-long-arrow-right"></i></a><a href="http://www.stalkerzone.org/slovakian-deputy-ukraine-betrayed-slavic-peoples-bowl-western-slop/" rel="next">Slovakian Deputy: Ukraine Betrayed the Slavic Peoples for a Bowl of Western Slop</a></div></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/poroshenko-rushed-complain-poland-britain-donbass-already-practically-part-russia/"><img width="360" height="240" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/0-28.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/0-28.jpg?resize=300%2C200 300w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/0-28.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.stalkerzone.org/poroshenko-rushed-complain-poland-britain-donbass-already-practically-part-russia/">Poroshenko Rushed to Complain to Poland &#038; Britain: Donbass Is Already Practically a Part of Russia!</a></h4>
                                     <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-02">March 2, 2017</time></div></div>                                </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#8aa08e;"><a href="http://www.stalkerzone.org/russian-opposition-tied-blood-ukrainian-punishers/"><img width="360" height="240" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/9879959.jpeg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/9879959.jpeg?w=720 720w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/9879959.jpeg?resize=300%2C200 300w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/9879959.jpeg?resize=360%2C240 360w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/9879959.jpeg?resize=600%2C400 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.stalkerzone.org/russian-opposition-tied-blood-ukrainian-punishers/">Russian Opposition Tied Themselves With Blood to Ukrainian Punishers</a></h4>
                                     <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-30">October 30, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
<div id="disqus_thread">
    </div>


							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-6" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Social Media</h3><a href="https://twitter.com/O_Rich_"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/StalkerZonesite/"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://plus.google.com/+OllieRichardson"  target="_blank" class="cb-social-media-icon cb-googleplus icon-3"></a><a href="https://www.youtube.com/user/Olliekse"  target="_blank" class="cb-social-media-icon cb-youtube icon-4"></a></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">Follow Oleg Tsarev on Facebook!</h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Folegtsarovpolitical2&tabs&width=340&height=130&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=165730297263655" width="340" height="130" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div><div id="text-8" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Follow Oleg Tsarov on Twitter!</h3>			<div class="textwidget"><div width="350" height="350" style="text-align:center"><a class="twitter-timeline" data-width="350" data-height="300" href="https://twitter.com/OlegTsarov_Eng">Tweets by OlegTsarov_Eng</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<a href="https://twitter.com/OlegTsarov_Eng" class="twitter-follow-button" data-show-count="true">Follow @OlegTsarov_Eng</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div>
		</div><div id="cb-popular-posts-7" class="cb-sidebar-widget widget-popular-posts widget-latest-articles"><h3 class="cb-sidebar-widget-title">Popular</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/civilians-massacred-in-us-airstrike-in-manbij/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-03-at-16.18.03.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-03-at-16.18.03.jpeg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-03-at-16.18.03.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-03-at-16.18.03.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/civilians-massacred-in-us-airstrike-in-manbij/">Gone With the Wind: Civilians Massacred in US Airstrike in Manbij</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-03">August 3, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/fresh-canadian-polish-georgian-baltic-mercenaries-arrived-contact-line-donbass/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/Canada-army-in-Ukraine-2011-original.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/Canada-army-in-Ukraine-2011-original.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/Canada-army-in-Ukraine-2011-original.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/Canada-army-in-Ukraine-2011-original.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/fresh-canadian-polish-georgian-baltic-mercenaries-arrived-contact-line-donbass/">Fresh Canadian, Polish, Georgian, Baltic Mercenaries Arrived at the Contact Line in Donbass</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-10">March 10, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/lvov-moscow-train-crowded-commuters/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/57f13fa500eac-viyna-viynoyu-a-poyizd-lviv-moskva-kursuye-za-grafikom-1_1200.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/57f13fa500eac-viyna-viynoyu-a-poyizd-lviv-moskva-kursuye-za-grafikom-1_1200.jpg?w=1200 1200w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/57f13fa500eac-viyna-viynoyu-a-poyizd-lviv-moskva-kursuye-za-grafikom-1_1200.jpg?resize=300%2C225 300w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/57f13fa500eac-viyna-viynoyu-a-poyizd-lviv-moskva-kursuye-za-grafikom-1_1200.jpg?resize=768%2C576 768w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/57f13fa500eac-viyna-viynoyu-a-poyizd-lviv-moskva-kursuye-za-grafikom-1_1200.jpg?resize=1024%2C768 1024w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/57f13fa500eac-viyna-viynoyu-a-poyizd-lviv-moskva-kursuye-za-grafikom-1_1200.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/lvov-moscow-train-crowded-commuters/">Irony: Lvov-Moscow Train to &#8220;Aggressor Country&#8221; Crowded with Commuters</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-03">October 3, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/ukraines-legacy-victims-odessa-may-2nd-massacre-presented-authority-instigators/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/delo_2_maya_prokuratura_gotovitsya_postavit_tochku_8197.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/delo_2_maya_prokuratura_gotovitsya_postavit_tochku_8197.jpg?w=600 600w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/delo_2_maya_prokuratura_gotovitsya_postavit_tochku_8197.jpg?resize=300%2C225 300w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/delo_2_maya_prokuratura_gotovitsya_postavit_tochku_8197.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/ukraines-legacy-victims-odessa-may-2nd-massacre-presented-authority-instigators/">Ukraine&#8217;s Legacy: Victims of Odessa May 2nd Massacre Presented by Authority as Instigators</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-26">October 26, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/oleg-tsarev-formation-new-coalitions-circling-western-vultures-ukraine/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1018423003.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1018423003.jpg?w=960 960w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1018423003.jpg?resize=300%2C225 300w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1018423003.jpg?resize=768%2C576 768w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1018423003.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/oleg-tsarev-formation-new-coalitions-circling-western-vultures-ukraine/">Oleg Tsarev: Formation of New Coalitions &#038; the Circling of Western Vultures Above Ukraine</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-21">March 21, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/11-canadian-mercenaries-go-home-bodybags-master-class-donbass/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/19637652912_a936fa321c_b.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/19637652912_a936fa321c_b.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/19637652912_a936fa321c_b.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/19637652912_a936fa321c_b.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/11-canadian-mercenaries-go-home-bodybags-master-class-donbass/">11 Canadian Mercenaries Go Home in Bodybags After &#8220;Master Class&#8221; in Donbass</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-13">September 13, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/victim-testimonies-against-ukrainian-tornado-battalion-eng-subs/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-08-at-03.04.35.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-08-at-03.04.35.jpeg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-08-at-03.04.35.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Screen-Shot-2016-08-08-at-03.04.35.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/victim-testimonies-against-ukrainian-tornado-battalion-eng-subs/">Rape, Torture, Robbery: Victim Testimonies Against Ukrainian Tornado Battalion (ENG SUBS)</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-08">August 8, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/london-paris-berlin-washington-want-russia/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/1039789811.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/1039789811.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/1039789811.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/1039789811.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/london-paris-berlin-washington-want-russia/">What London, Paris, Berlin, &#038; Washington Want From Russia</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-03">August 3, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/separatists-not-humans-radicals-took-civilians-hostage-pow-exchanges/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1971280.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1971280.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1971280.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2017/03/1971280.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/separatists-not-humans-radicals-took-civilians-hostage-pow-exchanges/">&#8220;Separatists Are Not Humans&#8221;: Radicals Took Civilians Hostage for POW Exchanges</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-15">March 15, 2017</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/saa-us-weapons-warehouse-aleppo/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/Screen-Shot-2016-07-30-at-21.52.13.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/Screen-Shot-2016-07-30-at-21.52.13.jpeg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/Screen-Shot-2016-07-30-at-21.52.13.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/Screen-Shot-2016-07-30-at-21.52.13.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/saa-us-weapons-warehouse-aleppo/">Syrian Army Captures US Weapons Cache in Aleppo</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-30">July 30, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/2297-2/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/img.php_.jpeg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/img.php_.jpeg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/img.php_.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/img.php_.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/2297-2/">Stalker Zone Interview: F. William Engdahl on False Flags, Anglo Financing of Hitler, &#038; the Emerging Global Order</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-04">October 4, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/haarp-syria-us/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/147092058365284.gif?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/haarp-syria-us/">HAARP in Syria: US Creating Artificial Sandstorms to Sabotage the Syrian Airforce</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-11">August 11, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/odessa-us-marines/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1855649.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1855649.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1855649.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1855649.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/odessa-us-marines/">Odessa Residents Asked to Vacate Beach for US Marines</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-29">July 29, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/267-2/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/713134_13_w_1000-2.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/713134_13_w_1000-2.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/713134_13_w_1000-2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/713134_13_w_1000-2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/267-2/">Lvov Officially Honours SS &#8220;Galicia&#8221; Soldiers and Vows to Follow Their Example</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-27">July 27, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/volyn-massacre-polish-film-ukrainians-not-ready-see/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/079510299789867d8f60de1e8029d4d5.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/079510299789867d8f60de1e8029d4d5.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/079510299789867d8f60de1e8029d4d5.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/079510299789867d8f60de1e8029d4d5.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/volyn-massacre-polish-film-ukrainians-not-ready-see/">Volyn Massacre: Polish Film That Ukrainians Are Not Ready to See</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-05">October 5, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/immoderate-love-moderate-rebels/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/terr.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/terr.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/terr.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/terr.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/immoderate-love-moderate-rebels/">EU &#8211; Immoderate Love for &#8220;Moderate&#8221; Rebels</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-01">August 1, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/kiev-residents-crimea-trip-diary-makes-ukrainian-patriots-apoplectic/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1469435935_13723960_313600122314648_3820022956230875197_o-e1469388784393.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1469435935_13723960_313600122314648_3820022956230875197_o-e1469388784393.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1469435935_13723960_313600122314648_3820022956230875197_o-e1469388784393.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/1469435935_13723960_313600122314648_3820022956230875197_o-e1469388784393.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/kiev-residents-crimea-trip-diary-makes-ukrainian-patriots-apoplectic/">Kiev Resident&#8217;s Crimea Trip Diary Makes Ukrainian &#8220;Patriots&#8221; Apoplectic</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-26">July 26, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/838-2/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/15-2.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/15-2.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/15-2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/15-2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/838-2/">Tooth for a Tooth: Russia Sends Frigate to Yemen to Punish Saudi Arabia</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-18">August 18, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/french-media-vlad-6-years-old-killed-ukrainian-shells-made-us/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/4f2b4-komin.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/4f2b4-komin.jpg?w=604 604w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/4f2b4-komin.jpg?resize=300%2C225 300w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/4f2b4-komin.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/french-media-vlad-6-years-old-killed-ukrainian-shells-made-us/">French Media: Vlad, 6 years old, was killed by Ukrainian shells made in the US</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-01">August 1, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/irrefutable-proof-oun-involvement-massacre-babi-yar/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/extermination-of-Jews-at-Babiy-Yar.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/extermination-of-Jews-at-Babiy-Yar.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/extermination-of-Jews-at-Babiy-Yar.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/10/extermination-of-Jews-at-Babiy-Yar.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/irrefutable-proof-oun-involvement-massacre-babi-yar/">Irrefutable Proof of OUN Involvement in Massacre at Babi Yar</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-10-01">October 1, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/us-buries-1000-proxies-hide-traces-advisors-aleppo/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Members-of-al-Nusra.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Members-of-al-Nusra.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Members-of-al-Nusra.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Members-of-al-Nusra.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/us-buries-1000-proxies-hide-traces-advisors-aleppo/">US &#8220;Buries&#8221; 1000 Proxies to Hide Traces Of &#8220;Advisors&#8221; in Aleppo</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-10">August 10, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/us-demanded-poland-not-call-volyn-massacre-genocide-poles/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/regnum_picture_1470065228111605_big.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/regnum_picture_1470065228111605_big.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/regnum_picture_1470065228111605_big.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/regnum_picture_1470065228111605_big.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/us-demanded-poland-not-call-volyn-massacre-genocide-poles/">US Demanded Poland Not Call Volyn Massacre &#8220;Genocide of Poles&#8221;</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-01">August 1, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/white-helmets-propaganda-arrives-netflix/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/white-helmets-large_transNwJyN5aFH1f8m-UGCq32YESXDVobHLbZZp-A_Kknc4M.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/white-helmets-large_transNwJyN5aFH1f8m-UGCq32YESXDVobHLbZZp-A_Kknc4M.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/white-helmets-large_transNwJyN5aFH1f8m-UGCq32YESXDVobHLbZZp-A_Kknc4M.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/white-helmets-large_transNwJyN5aFH1f8m-UGCq32YESXDVobHLbZZp-A_Kknc4M.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/white-helmets-propaganda-arrives-netflix/">&#8220;White Helmets&#8221; Propaganda Arrives on Netflix</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-07">September 7, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/russias-military-will-take-aleppo/"><img width="80" height="60" src="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/f27564822410bd6c916a35a959264911.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/f27564822410bd6c916a35a959264911.jpg?resize=80%2C60 80w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/f27564822410bd6c916a35a959264911.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/f27564822410bd6c916a35a959264911.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/russias-military-will-take-aleppo/">Russia&#8217;s Military Will Take Aleppo</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-31">July 31, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/enemy-insist-existence/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/tumblr_obfxcb8S521ruckzqo1_500-e1471451827922.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/tumblr_obfxcb8S521ruckzqo1_500-e1471451827922.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/tumblr_obfxcb8S521ruckzqo1_500-e1471451827922.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/tumblr_obfxcb8S521ruckzqo1_500-e1471451827922.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/enemy-insist-existence/">If the Enemy Really Existed, There Wouldn&#8217;t Be a Need to Insist on Its Existence</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-17">August 17, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/are-ukrainians-part-of-russian-nation/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/ilya-glazunov-the-grandsons-of-gostomysl-rurik-truvor-and-sineus-1986-e1268325302563.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/ilya-glazunov-the-grandsons-of-gostomysl-rurik-truvor-and-sineus-1986-e1268325302563.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/ilya-glazunov-the-grandsons-of-gostomysl-rurik-truvor-and-sineus-1986-e1268325302563.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/07/ilya-glazunov-the-grandsons-of-gostomysl-rurik-truvor-and-sineus-1986-e1268325302563.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/are-ukrainians-part-of-russian-nation/">Are Ukrainians a Part of the Russian Nation?</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-07-30">July 30, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/ukrainians-best-president/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Ukraintsyi-nazvali-luchshego-prezidenta-za-vsyu-nezavisimost1.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Ukraintsyi-nazvali-luchshego-prezidenta-za-vsyu-nezavisimost1.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Ukraintsyi-nazvali-luchshego-prezidenta-za-vsyu-nezavisimost1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/Ukraintsyi-nazvali-luchshego-prezidenta-za-vsyu-nezavisimost1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/ukrainians-best-president/">Ukrainians Name Best President Since Country&#8217;s Independence</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-02">August 2, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/russia-breaks-wests-spine-syria/"><img width="80" height="60" src="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/n00560466-b.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/n00560466-b.jpg?resize=80%2C60 80w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/n00560466-b.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/n00560466-b.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/russia-breaks-wests-spine-syria/">Triumphant Liberation of Aleppo: Russia Breaks the West&#8217;s Spine in Syria</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-14">August 14, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/news-ukraine-poroshenko-signed-decree-6-th-wave-demobilization/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/124.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/124.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/124.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/09/124.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/news-ukraine-poroshenko-signed-decree-6-th-wave-demobilization/">Poroshenko Signs Decree on Demobilization of 6th Wave</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-09-26">September 26, 2016</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#8aa08e;">
                	    <a href="http://www.stalkerzone.org/column-chaos-isis-move-caliphate-europe/"><img width="80" height="60" src="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/151112_POL_refugee-crisis.jpg.CROP_.promo-xlarge2.jpg?resize=80%2C60" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/151112_POL_refugee-crisis.jpg.CROP_.promo-xlarge2.jpg?resize=80%2C60 80w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/151112_POL_refugee-crisis.jpg.CROP_.promo-xlarge2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.stalkerzone.org/wp-content/uploads/2016/08/151112_POL_refugee-crisis.jpg.CROP_.promo-xlarge2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.stalkerzone.org/column-chaos-isis-move-caliphate-europe/">Column of Chaos: ISIS Move Its Caliphate to Europe</a></h4>
                        <div class="cb-byline"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2016-08-07">August 7, 2016</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-3" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Copyright</span></h3>			<div class="textwidget"><div align="center"><a target="_blank" href="http://www.copyrighted.com/copyrights/view/rmuj-o9dm-raoj-rxcl"><img border="0" alt="Copyrighted.com Registered &amp; Protected 
RMUJ-O9DM-RAOJ-RXCL" title="Copyrighted.com Registered &amp; Protected 
RMUJ-O9DM-RAOJ-RXCL" src="https://i2.wp.com/static.copyrighted.com/images/seal.gif?resize=200%2C40" data-recalc-dims="1" /></a>

<br />

Copyright © 2016 Stalker Zone </div></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="tag_cloud-4" class="cb-footer-widget widget_tag_cloud"><h3 class="cb-footer-widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="http://www.stalkerzone.org/tag/ato/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 10.315789473684pt;" aria-label="ATO (166 items)">ATO</a>
<a href="http://www.stalkerzone.org/tag/crimea/" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 8.8421052631579pt;" aria-label="Crimea (120 items)">Crimea</a>
<a href="http://www.stalkerzone.org/tag/donbass/" class="tag-cloud-link tag-link-23 tag-link-position-3" style="font-size: 18.526315789474pt;" aria-label="Donbass (1,009 items)">Donbass</a>
<a href="http://www.stalkerzone.org/tag/donetsk/" class="tag-cloud-link tag-link-24 tag-link-position-4" style="font-size: 13.052631578947pt;" aria-label="Donetsk (302 items)">Donetsk</a>
<a href="http://www.stalkerzone.org/tag/dpr/" class="tag-cloud-link tag-link-218 tag-link-position-5" style="font-size: 14.210526315789pt;" aria-label="DPR (384 items)">DPR</a>
<a href="http://www.stalkerzone.org/tag/eu/" class="tag-cloud-link tag-link-74 tag-link-position-6" style="font-size: 9.1578947368421pt;" aria-label="EU (129 items)">EU</a>
<a href="http://www.stalkerzone.org/tag/kiev/" class="tag-cloud-link tag-link-14 tag-link-position-7" style="font-size: 12.842105263158pt;" aria-label="Kiev (285 items)">Kiev</a>
<a href="http://www.stalkerzone.org/tag/lpr/" class="tag-cloud-link tag-link-159 tag-link-position-8" style="font-size: 11.684210526316pt;" aria-label="LPR (222 items)">LPR</a>
<a href="http://www.stalkerzone.org/tag/lugansk/" class="tag-cloud-link tag-link-34 tag-link-position-9" style="font-size: 10pt;" aria-label="Lugansk (154 items)">Lugansk</a>
<a href="http://www.stalkerzone.org/tag/maidan/" class="tag-cloud-link tag-link-57 tag-link-position-10" style="font-size: 10.526315789474pt;" aria-label="Maidan (174 items)">Maidan</a>
<a href="http://www.stalkerzone.org/tag/odessa/" class="tag-cloud-link tag-link-56 tag-link-position-11" style="font-size: 8.9473684210526pt;" aria-label="Odessa (121 items)">Odessa</a>
<a href="http://www.stalkerzone.org/tag/poroshenko/" class="tag-cloud-link tag-link-15 tag-link-position-12" style="font-size: 13.578947368421pt;" aria-label="Poroshenko (336 items)">Poroshenko</a>
<a href="http://www.stalkerzone.org/tag/putin/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 8pt;" aria-label="Putin (98 items)">Putin</a>
<a href="http://www.stalkerzone.org/tag/russia/" class="tag-cloud-link tag-link-12 tag-link-position-14" style="font-size: 18pt;" aria-label="Russia (889 items)">Russia</a>
<a href="http://www.stalkerzone.org/tag/sbu/" class="tag-cloud-link tag-link-163 tag-link-position-15" style="font-size: 10pt;" aria-label="SBU (155 items)">SBU</a>
<a href="http://www.stalkerzone.org/tag/syria/" class="tag-cloud-link tag-link-17 tag-link-position-16" style="font-size: 11.789473684211pt;" aria-label="Syria (227 items)">Syria</a>
<a href="http://www.stalkerzone.org/tag/uaf/" class="tag-cloud-link tag-link-87 tag-link-position-17" style="font-size: 14.736842105263pt;" aria-label="UAF (433 items)">UAF</a>
<a href="http://www.stalkerzone.org/tag/ukraine/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 22pt;" aria-label="Ukraine (2,134 items)">Ukraine</a>
<a href="http://www.stalkerzone.org/tag/us/" class="tag-cloud-link tag-link-11 tag-link-position-19" style="font-size: 14.105263157895pt;" aria-label="US (379 items)">US</a>
<a href="http://www.stalkerzone.org/tag/ussr/" class="tag-cloud-link tag-link-259 tag-link-position-20" style="font-size: 10.421052631579pt;" aria-label="USSR (168 items)">USSR</a></div>
</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="calendar-4" class="cb-footer-widget widget_calendar"><h3 class="cb-footer-widget-title"><span>Calendar</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.stalkerzone.org/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.stalkerzone.org/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://www.stalkerzone.org/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://www.stalkerzone.org/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://www.stalkerzone.org/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="http://www.stalkerzone.org/2017/11/05/" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.stalkerzone.org/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="http://www.stalkerzone.org/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="http://www.stalkerzone.org/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://www.stalkerzone.org/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://www.stalkerzone.org/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://www.stalkerzone.org/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td><a href="http://www.stalkerzone.org/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://www.stalkerzone.org/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="http://www.stalkerzone.org/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="http://www.stalkerzone.org/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://www.stalkerzone.org/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="http://www.stalkerzone.org/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td><a href="http://www.stalkerzone.org/2017/11/18/" aria-label="Posts published on November 18, 2017">18</a></td><td><a href="http://www.stalkerzone.org/2017/11/19/" aria-label="Posts published on November 19, 2017">19</a></td>
	</tr>
	<tr>
		<td><a href="http://www.stalkerzone.org/2017/11/20/" aria-label="Posts published on November 20, 2017">20</a></td><td><a href="http://www.stalkerzone.org/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td><a href="http://www.stalkerzone.org/2017/11/22/" aria-label="Posts published on November 22, 2017">22</a></td><td><a href="http://www.stalkerzone.org/2017/11/23/" aria-label="Posts published on November 23, 2017">23</a></td><td><a href="http://www.stalkerzone.org/2017/11/24/" aria-label="Posts published on November 24, 2017">24</a></td><td><a href="http://www.stalkerzone.org/2017/11/25/" aria-label="Posts published on November 25, 2017">25</a></td><td><a href="http://www.stalkerzone.org/2017/11/26/" aria-label="Posts published on November 26, 2017">26</a></td>
	</tr>
	<tr>
		<td><a href="http://www.stalkerzone.org/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td><a href="http://www.stalkerzone.org/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td id="today"><a href="http://www.stalkerzone.org/2017/11/29/" aria-label="Posts published on November 29, 2017">29</a></td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>                            </div>
                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		<input type="hidden" id="ccc_nonce" name="ccc_nonce" value="090118a35d" /><input type="hidden" name="_wp_http_referer" value="/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30/" /><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
	<div style="display:none">
	</div>
 <script type='text/javascript'>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</script><script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.stalkerzone.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.stalkerzone.org\/crossed-wires-syrian-revolution\/":[0,0,""],"http:\/\/www.stalkerzone.org\/americas-train-equip-program-syria-financing-actually-stopped\/":[0,0,""],"http:\/\/www.stalkerzone.org\/western-think-tanks-actual-weapon-mass-destruction\/":[0,0,""],"http:\/\/www.stalkerzone.org\/ukraine-us-valuable-post-isis-bargaining-chip-russia\/":[0,0,""],"http:\/\/www.stalkerzone.org\/londons-imperial-war-museum-example-post-modern-simulacra\/":[0,0,""],"http:\/\/www.stalkerzone.org\/realism-astana-prequel-decade-peace-middle-east\/":[0,0,""]},"siteURL":"http:\/\/www.stalkerzone.org","siteURLq":"http:\/\/www.stalkerzone.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/3rd-party/bootstrap3/js/bootstrap_frontend.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/3rd-party/scrollreveal/scrollReveal.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/wr-pagebuilder/assets/3rd-party/stellar/stellar.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/cookie.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/selectivizr-min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/jquery.fs.boxer.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/jquery.ext.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/themes/Valenti_v3.2/valenti/library/js/cb-scripts.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/check-copy-contentsccc/js/jquery.selection.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CCC = {"endpoint":"http:\/\/www.stalkerzone.org\/wp-admin\/admin-ajax.php","action":"cccAjax","postID":"16666","nonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"090118a35d\" \/><input type=\"hidden\" name=\"_wp_http_referer\" value=\"\/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30\/\" \/>","remote_addr":"78.96.51.113","ga_push":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/check-copy-contentsccc/js/style.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9","language":""},"disqusIdentifier":"16666 http:\/\/www.stalkerzone.org\/?p=16666","disqusShortname":"stalker-zone","disqusTitle":"Russian Pilots Doubt the Truthfulness of America\u2019s Statement About \u201cUnsafe\u201d Actions by a Su-30","disqusUrl":"http:\/\/www.stalkerzone.org\/russian-pilots-doubt-truthfulness-americas-statement-unsafe-actions-su-30\/","options":{"manualSync":false},"postId":"16666"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stalker-zone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stalkerzone.org/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type="text/javascript">
(function($) {
	$(document).ready(function() {
$('#toplevel_page_wr-pb-about-us .wp-first-item').hide();

			var WR_Ig_RevealObjects  = null;
			var WR_Ig_StellarObjects = null;
			$(document).ready(function (){
				// Enable Appearing animations for elements
				if($('[data-scroll-reveal]').length) {
					if (!WR_Ig_RevealObjects) {
						WR_Ig_RevealObjects = new scrollReveal({
						        reset: true
						    });
					}
				}
				// Enable paralax for row container
				if($('[data-stellar-background-ratio]').length) {
					if (!WR_Ig_StellarObjects) {
						WR_Ig_StellarObjects = $.stellar({
					        horizontalScrolling: false,
					        verticalOffset: 40
					    });
					}
				}
			});
		
	});
})(jQuery);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'114497148',post:'16666',tz:'1',srv:'www.stalkerzone.org'} ]);
	_stq.push([ 'clickTrackerInit', '114497148', '16666' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->